Benutzerspezifische Werkzeuge
Sie sind hier: Startseite Zope Plone Benötigte Linux-Pakete für eine Plone-Installation
Tag Cloud
Inhalt in Zahlen
  • Seiten: 192
  • Ordner: 83
  • Links: 42
 

Benötigte Linux-Pakete für eine Plone-Installation

abgelegt unter: ,
Eine Auflistung der Linux-Pakete die für eine Plone-Installation benötigt werden.

Redhat / Fedora:

  • gcc
  • make
  • gcc-c++
  • zlib-devel
  • readline-devel
  • libjpeg-devel
  • libjpeg
  • openjpeg
  • openjpeg-devel

Und hier fürs Copy & Paste:

yum -y install gcc make gcc-c++ zlib-devel readline-devel libjpeg-devel libjpeg openjpeg openjpeg-devel 

Debian / Ubuntu:

  • build-essential
  • zlib1g-dev
  • libreadline6-dev
  • libjpeg62-dev
  • libjpeg62
  • libopenjpeg-dev
  • libopenjpeg2
  • libssl-dev
  • libxml2-dev
  • libxslt1-dev
  • libbz2-dev

Und hier fürs Copy & Paste:

apt-get install build-essential zlib1g-dev libreadline6-dev libjpeg62-dev libjpeg62 libopenjpeg-dev libopenjpeg2 libssl-dev libxml2-dev libxslt1-dev libbz2-dev

 

Hier noch Packages für die Dokumentindizierung:

Für Word-Dokumente:

  • wv

Für PDF-Dokumente:

  • xpdf

oder

  • poppler-utils
Kommentieren

Sie können einen Kommentar abgeben, indem Sie das untenstehende Formular ausfüllen. Nur Text.

Frage: Wieviel ist eins + zwei (Bitte eine Zahl als Ziffer schreiben)?
Ergebnis: